<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" itemscope="itemscope" itemtype="http://schema.org/Article" lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title itemprop="name">Blacksmith Throws 98 MPH Heat At Bradley - Collegiate Baseball Newspaper</title>


<!-- wp_header -->
<script>(function(html){ html.className = html.className.replace(/\bno-js\b/,'js'); if (html.classList) { html.classList.add( 'js' ); } else { html.className += ' js'; } })(document.documentElement);</script><style>.js.csstransitions .module.wow, .js.csstransitions .themify_builder_content > .themify_builder_row, .js.csstransitions .module_row, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column { visibility:hidden; }</style>
	<!-- This site is optimized with the Yoast SEO plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://baseballnews.com/blacksmith-throws-98-mph-heat-at-bradley/" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="admin">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://baseballnews.com/#website","url":"http://baseballnews.com/","name":"Collegiate Baseball Newspaper","description":"","potentialAction":[{"@type":"SearchAction","target":"http://baseballnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://baseballnews.com/blacksmith-throws-98-mph-heat-at-bradley/#primaryimage","inLanguage":"en-US","url":"http://baseballnews.com/wp-content/uploads/2021/03/Theron-Denlinger-Bradley-Mug-Slider.jpg","width":165,"height":116},{"@type":"WebPage","@id":"http://baseballnews.com/blacksmith-throws-98-mph-heat-at-bradley/#webpage","url":"http://baseballnews.com/blacksmith-throws-98-mph-heat-at-bradley/","name":"Blacksmith Throws 98 MPH Heat At Bradley - Collegiate Baseball Newspaper","isPartOf":{"@id":"http://baseballnews.com/#website"},"primaryImageOfPage":{"@id":"http://baseballnews.com/blacksmith-throws-98-mph-heat-at-bradley/#primaryimage"},"datePublished":"2021-03-02T23:15:38+00:00","dateModified":"2021-03-02T23:15:38+00:00","author":{"@id":"http://baseballnews.com/#/schema/person/477e811afab54d56600306112ccdb949"},"breadcrumb":{"@id":"http://baseballnews.com/blacksmith-throws-98-mph-heat-at-bradley/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://baseballnews.com/blacksmith-throws-98-mph-heat-at-bradley/"]}]},{"@type":"BreadcrumbList","@id":"http://baseballnews.com/blacksmith-throws-98-mph-heat-at-bradley/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://baseballnews.com/","url":"http://baseballnews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://baseballnews.com/blacksmith-throws-98-mph-heat-at-bradley/","url":"http://baseballnews.com/blacksmith-throws-98-mph-heat-at-bradley/","name":"Blacksmith Throws 98 MPH Heat At Bradley"}}]},{"@type":"Person","@id":"http://baseballnews.com/#/schema/person/477e811afab54d56600306112ccdb949","name":"admin","image":{"@type":"ImageObject","@id":"http://baseballnews.com/#personlogo","inLanguage":"en-US","url":"http://2.gravatar.com/avatar/2582bcaf1573bb2ba289074a5996f0a9?s=96&d=mm&r=g","caption":"admin"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Collegiate Baseball Newspaper &raquo; Feed" href="http://baseballnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Collegiate Baseball Newspaper &raquo; Comments Feed" href="http://baseballnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Collegiate Baseball Newspaper &raquo; Blacksmith Throws 98 MPH Heat At Bradley Comments Feed" href="http://baseballnews.com/blacksmith-throws-98-mph-heat-at-bradley/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.16.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-39507860-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.16.2';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-39507860-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-39507860-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/baseballnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='themify-builder-style-css'  href='http://baseballnews.com/wp-content/themes/newsy/themify/themify-builder/css/themify-builder-style.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://baseballnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp125style-css'  href='http://baseballnews.com/wp-content/plugins/wp125/wp125.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='http://baseballnews.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.16.2' type='text/css' media='all' />
<link rel='stylesheet' id='themify-framework-css'  href='http://baseballnews.com/wp-content/themes/newsy/themify/css/themify.framework.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='themify-animate-css'  href='http://baseballnews.com/wp-content/themes/newsy/themify/themify-builder/css/animate.min.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='http://baseballnews.com/wp-content/themes/newsy/style.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?family=Merriweather&#038;subset=latin%2Clatin-ext&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css'  href='http://baseballnews.com/wp-content/themes/newsy/themify/css/lightbox.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='themify-icon-font-css'  href='http://baseballnews.com/wp-content/themes/newsy/themify/fontawesome/css/font-awesome.min.css?ver=2.3.3' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/baseballnews.com","hash_tracking":"false","ua":"UA-39507860-1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://baseballnews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.16.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='http://baseballnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="http://baseballnews.com/wp-json/" /><link rel="alternate" type="application/json" href="http://baseballnews.com/wp-json/wp/v2/posts/15400" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://baseballnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://baseballnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='http://baseballnews.com/?p=15400' />
<link rel="alternate" type="application/json+oembed" href="http://baseballnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbaseballnews.com%2Fblacksmith-throws-98-mph-heat-at-bradley%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://baseballnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbaseballnews.com%2Fblacksmith-throws-98-mph-heat-at-bradley%2F&#038;format=xml" />


<!-- modules styling -->
<style type='text/css'>
body {
font-family: Arial, Helvetica, sans-serif;
}

h1 {
font-family: Arial, Helvetica, sans-serif;
}

h2 {
font-family: Arial, Helvetica, sans-serif;
}

h3 {
font-family: Arial, Helvetica, sans-serif;
}

h4 {
font-family: Arial, Helvetica, sans-serif;
}

h5 {
font-family: Arial, Helvetica, sans-serif;
}

h6 {
font-family: Arial, Helvetica, sans-serif;
}

#header {
background-repeat: no-repeat;
}

#site-description {
font-family: Arial, Helvetica, sans-serif;
}

#main-nav li a {
font-family: Arial, Helvetica, sans-serif;
padding-right: 11px;
padding-left: 15px;
}

#main-nav ul a, #main-nav .current_page_item ul a, #main-nav ul .current_page_item a, #main-nav .current-menu-item ul a, #main-nav ul .current-menu-item a {
font-family: Arial, Helvetica, sans-serif;
}

.post-title {
font-family: Arial, Helvetica, sans-serif;
}

.page-title {
font-family: Arial, Helvetica, sans-serif;
}

.post-meta, .post-meta em {
font-family: Arial, Helvetica, sans-serif;
}

.post-date {
font-family: Arial, Helvetica, sans-serif;
}

.more-link {
font-family: Arial, Helvetica, sans-serif;
}

#sidebar {
font-family: Arial, Helvetica, sans-serif;
}

#sidebar .widgettitle {
font-family: Arial, Helvetica, sans-serif;
}

#footer {
font-family: Arial, Helvetica, sans-serif;
}

#footer .widgettitle {
font-family: Arial, Helvetica, sans-serif;
}

</style>

<!-- custom css -->

<style type='text/css'>#header {
    height: 260px;
    margin-bottom: -80px;
}

#headerwrap {
background: none;
}
#nav-bar {
width: 978px;
left: 50%;
margin-left: -489px;
}
#header #searchform {
right: 5px;
bottom: -70px;
}
#body {
padding: 120px 0 40px;
}
.social-widget {
top: 275px;
}

img.alignleft, img.aligncenter, img.alignright, img.alignnone {
    margin-bottom: 10px;
}
.alignleft {
    margin-right: 15px;
}
.alignright {
    margin-left: 15px;
}
.widget_wp125 {
overflow: hidden;
}
#wp125adwrap_2c .wp125ad {
padding-bottom: 0;
}
.home #footer-slider {
    display: none;
}
#wp125adwrap_2c .wp125ad {
width: 124px;
min-height:130px;
}
.search-results .post-image {
    max-width: 200px;
}</style>

<link href="http://baseballnews.com/wp-content/uploads/2020/01/CB-Favicon-For-Website-1-31-20.png" rel="shortcut icon" /> 

	
	<!-- html5.js -->
	<!--[if lt IE 9]>
		<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	
	<!--[if lt IE 9]>
	<script src="http://s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
	<script type="text/javascript" src="http://cdnjs.cloudflare.com/ajax/libs/selectivizr/1.0.2/selectivizr-min.js"></script> 
	<![endif]-->
	<script>			function isSupportTransition() {
				var b = document.body || document.documentElement,
					s = b.style,
					p = 'transition';

				if (typeof s[p] == 'string') { return true; }

				// Tests for vendor specific prop
				var v = ['Moz', 'webkit', 'Webkit', 'Khtml', 'O', 'ms'];
				p = p.charAt(0).toUpperCase() + p.substr(1);

				for (var i=0; i<v.length; i++) {
					if (typeof s[v[i] + p] == 'string') { return true; }
				}
				return false;
			}
			if ( isSupportTransition() ) {
				document.documentElement.className += " csstransitions";	
			}
			</script><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
</head>

<body class="post-template-default single single-post postid-15400 single-format-standard skin-default not-ie default_width sidebar2 no-home no-touch">
<div id="pagewrap" class="hfeed site">
	
	<!-- headerwrap -->
	<div id="headerwrap">

				<!-- header -->
		<div id="header" class="pagewidth">
        			
			<!-- site-logo -->
			<div id="site-logo"><a href="http://baseballnews.com" title="Collegiate Baseball Newspaper"><img src="http://baseballnews.com/wp-content/uploads/2014/02/Collegiate-Baseball-Web-Logo-blue-100-res-1-23-13-978x213.jpg" width="978" height="213" alt="Collegiate Baseball Newspaper" /><span style="display: none;">Collegiate Baseball Newspaper</span></a></div>
			<!-- /site-logo -->
		
			<!-- site-description -->
						<!-- /site-description -->
		
			<ul id="main-nav" class="main-nav"><li id="menu-item-1401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1401"><a href="http://baseballnews.com/">Home</a></li>
<li id="menu-item-611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611"><a href="http://baseballnews.com/commentary/">Commentary</a></li>
<li id="menu-item-1107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1107"><a href="http://baseballnews.com/great-links/">Great Links</a></li>
<li id="menu-item-621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-621"><a href="http://baseballnews.com/polls/">Polls</a>
<ul class="sub-menu">
	<li id="menu-item-668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-668"><a href="http://baseballnews.com/polls/ncaa-division-i/">NCAA Division I</a></li>
	<li id="menu-item-667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667"><a href="http://baseballnews.com/polls/ncaa-division-ii/">NCAA Division II</a></li>
	<li id="menu-item-666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-666"><a href="http://baseballnews.com/polls/ncaa-division-iii/">NCAA Division III</a></li>
	<li id="menu-item-665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-665"><a href="http://baseballnews.com/polls/high-school/">High School</a></li>
	<li id="menu-item-664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-664"><a href="http://baseballnews.com/polls/naia/">NAIA</a></li>
	<li id="menu-item-663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-663"><a href="http://baseballnews.com/polls/njcaa/">NJCAA</a></li>
	<li id="menu-item-662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-662"><a href="http://baseballnews.com/polls/pacific-association/">Pacific Association</a></li>
	<li id="menu-item-661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-661"><a href="http://baseballnews.com/polls/california-junior-college/">California Junior College</a></li>
	<li id="menu-item-660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-660"><a href="http://baseballnews.com/polls/northwest-athletic-assn-of-ccs/">Northwest Athletic Conference</a></li>
	<li id="menu-item-799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-799"><a href="http://baseballnews.com/polls/other-polls-and-news/">Other Polls And News</a></li>
</ul>
</li>
<li id="menu-item-620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-620"><a href="http://baseballnews.com/all-americans-collegiate-baseball/">All-Americans</a></li>
<li id="menu-item-619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-619"><a href="http://baseballnews.com/instruction/">Instruction</a></li>
<li id="menu-item-612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-612"><a href="http://baseballnews.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-5423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5423"><a href="http://baseballnews.com/news/human-interest-stories/">Human Interest Stories</a></li>
	<li id="menu-item-614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-614"><a href="http://baseballnews.com/news/high-school-news/">High School News</a></li>
	<li id="menu-item-615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-615"><a href="http://baseballnews.com/news/college-news/">College News</a></li>
</ul>
</li>
<li id="menu-item-618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-618"><a href="http://baseballnews.com/subscribe-to-collegiate-baseball/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-3744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3744"><a href="http://baseballnews.com/subscribe-to-collegiate-baseball/rates-order-form/">Rates &#038; Order Form</a></li>
	<li id="menu-item-1059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1059"><a href="http://baseballnews.com/subscribe-to-collegiate-baseball/past-issues-available/">Past Issues Available</a></li>
	<li id="menu-item-11761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11761"><a href="http://baseballnews.com/2018-publication-schedule/">2021 Publication Schedule</a></li>
</ul>
</li>
<li id="menu-item-616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-616"><a href="http://baseballnews.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-1961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1961"><a href="http://baseballnews.com/advertise/advertising-information/">Advertising Information</a></li>
	<li id="menu-item-617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-617"><a href="http://baseballnews.com/advertise/our-history/">Our History</a></li>
</ul>
</li>
<li id="menu-item-622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-622"><a href="http://baseballnews.com/contact/">Contact</a></li>
</ul>		
			<!-- header wdiegt -->
			<div class="header-widget">
							</div>
			<!--/header widget --> 
		
			<!-- social widget -->
			<div class="social-widget">
		
													<div class="rss"><a href="http://baseballnews.com/feed/">RSS</a></div>
						
			</div>
			<!--/social widget --> 

			
					</div>
		<!--/header -->
        
		<div id="nav-bar"></div>

	</div>
	<!--/headerwrap -->

	<div id="body" class="pagewidth clearfix">
    


	<!-- layout-container -->
	<div id="layout" class="clearfix">

						<!-- sidebar-narrow -->
				<!-- sidebar-narrow -->
<div id="sidebar-narrow">
	
	<div class="widgetwrap"><div id="search-4" class="widget widget_search"><form method="get" id="searchform" action="http://baseballnews.com/">
	<input type="text" name="s" id="s"  placeholder="Search">
</form>
</div></div><div class="widgetwrap"><div id="text-16" class="widget widget_text"><h4 class="widgettitle">Recent Editions</h4>			<div class="textwidget"><p>Feb. 12, 2021 Issue<br />
<a href="/Feb-12-2021-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2021/02/Feb-12-2021-Page-1-Small.jpg" /></a></p>
<p>Jan. 29, 2021 Issue<br />
H.S. National Preview<br />
<a href="/Jan-29-2021-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2021/02/Jan-29-2021-Page-1Small.jpg" /></a></p>
<p>Jan. 8, 2021 Section B<br />
College National Preview<br />
<a href="/Jan-8-2021-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2020/12/Jan-8-2021-Page-17-Small.jpg " /></a></p>
<p>Jan. 8, 2021 Section A<br />
<a href="/Jan-8-2021-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2020/12/Jan-8-2021-Page-1-Small.jpg " /></a></p>
<p>Oct 2, 2020 Issue<br />
<a href="/Oct-2-2020-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2020/09/Oct-2-2020-Page-1-Small.jpg " /></a></p>
<p>Sept 4, 2020 Issue<br />
<a href="/Sept-4-2020-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2020/09/Sept-4-2020-Page-1-Small.jpg " /></a></p>
<p>July 10, 2020 Issue<br />
<a href="/July-10-2020-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2020/07/July-10-2020-Page-1-Small.jpg " /></a></p>
<p>June 12, 2020 Issue<br />
<a href="/June-12-2020-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2020/06/June-12-2020-Page-1-Small.jpg " /></a></p>
<p>May 15, 2020 Issue<br />
<a href="/May-15-2020-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2020/05/May-15-2020-Page-1-Small.jpg " /></a></p>
<p>May 1, 2020 Issue<br />
<a href="/May-1-2020-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2020/05/May-1-2020-Page-1-Small.jpg " /></a></p>
<p>April 17, 2020 Issue<br />
<a href="/april-17-2020-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2020/04/April-17-2020-Page-1-Small.jpg " /></a></p>
<p>April 3, 2020 Issue<br />
<a href="/april-3-2020-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2020/04/April-3-2020-Page-1-Small.jpg " /></a></p>
<p>March 20, 2020 Issue<br />
<a href="/march-20-2020-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2020/03/March-20-2020-Page-1-Small.jpg " /></a></p>
<p>March 6, 2020 Issue<br />
<a href="/march-6-2020-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2020/03/March-6-2020-Page-1-Small.jpg " /></a></p>
<p>Feb. 21, 2020 Issue<br />
<a href="/feb-21-2020-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2020/02/Feb-21-2020-Page-1-Small.jpg " /></a></p>
<p>Feb. 7, 2020 Issue<br />
<a href="/feb-7-2020-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2020/02/Feb-7-2020-Page-1-Small.jpg " /></a></p>
<p>Jan. 24, 2020 Issue<br />
H.S. National Preview<br />
<a href="/jan-24-2020-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2020/01/Jan-24-2020-Page-1-Small.jpg " /></a></p>
<p>Jan. 3, 2020 Section B<br />
College National Preview<br />
<a href="/jan-3-2020-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2019/12/Jan-3-2020-Section-B-Small.jpg " /></a></p>
<p>Jan. 3, 2020 Section A<br />
<a href="/jan-3-2020-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2019/12/Jan-3-2020-Section-A-Small.jpg " /></a></p>
<p>Oct. 4, 2019 Issue<br />
<a href="/oct-4-2019-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2019/09/Oct-4-2019-Page-1-Small.jpg " /></a></p>
<p>Sept. 6, 2019 Issue<br />
<a href="/sept-6-2019-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2019/08/Sept-6-2019-Page-1-Small.jpg " /></a></p>
<p>July 12, 2019 Issue<br />
<a href="/july-12-2019-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2019/07/July-12-2019-Page-1-Small.jpg " /></a></p>
<p>June 14, 2019 Issue<br />
<a href="/june-14-2019-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2019/06/June-14-2019-Page-1-Small.jpg " /></a></p>
<p>May 17, 2019 Issue<br />
<a href="/may-17-2019-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2019/06/May-17-2019-Page-1-Small.jpg " /></a></p>
<p>May 3, 2019 Issue<br />
<a href="/may-3-2019-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2019/05/May-3-2019-Page-1-Small.jpg " /></a></p>
<p>April 19, 2019 Issue<br />
<a href="/april-19-2019-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2019/04/April-19-2019-Page-1-Small.jpg " /></a></p>
<p>April 5, 2019 Issue<br />
<a href="/april-5-2019-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2019/04/April-5-2019-Page-1-Small.jpg " /></a></p>
<p>March 22, 2019 Issue<br />
<a href="/march-22-2019-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2019/03/March-22-2019-Page-1-Small.jpg " /></a></p>
<p>March 8, 2019 Issue<br />
<a href="/march-8-2019-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2019/03/March-8-2019-Page-1-Small-1.jpg " /></a></p>
<p>Feb. 22, 2019 Issue<br />
<a href="/feb-22-2019-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2019/02/Feb-22-2019-Page-1-Small.jpg " /></a></p>
<p>Feb. 8, 2019 Issue<br />
<a href="/feb-8-2019-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2019/02/Feb-8-2019-Page-1-Small.jpg " /></a></p>
<p>Jan. 25, 2019<br />
H.S. National Preview<br />
<a href="/jan-25-2019-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2019/02/Jan-25-2019-Page-1-Small.jpg " /></a></p>
<p>Jan. 4, 2019 Section B<br />
College National Preview<br />
<a href="/jan-4-2019-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2018/12/Jan-4-2019-Page-21-Small.jpg " /></a></p>
<p>Jan. 4, 2019 Section A<br />
<a href="/jan-4-2019-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2018/12/Jan-4-2019-Page-1-Small.jpg " /></a></p>
<p>Oct. 5, 2018 Issue<br />
<a href="/oct-5-2018-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2018/12/Oct-5-2018-Page-1-Small.jpg " /></a></p>
<p>Sept. 1, 2018 Issue<br />
<a href="/sept-1-2018-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2018/09/Sept-1-2018-Page-1-Small.jpg " /></a></p>
<p>July 13, 2018 Issue<br />
<a href="/july-13-2018-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2018/08/July-13-2018-Page-1-Small.jpg " /></a></p>
<p>June 15, 2018 Issue<br />
<a href="/june-15-2018-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2018/06/June-15-2018-Page-1-Small.jpg " /></a></p>
<p>May 18, 2018 Issue<br />
<a href="/may-18-2018-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2018/05/May-18-2018-Page-1-Small.jpg " /></a></p>
<p>May 4, 2018 Issue<br />
<a href="/may-4-2018-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2018/05/May-4-2018-Page-1-Small.jpg " /></a></p>
<p>April 20, 2018 Issue<br />
<a href="/april-20-2018-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2018/04/April-20-2018-Page-1-Small.jpg " /></a></p>
<p>April 6, 2018 Issue<br />
<a href="/april-6-2018-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2018/04/April-6-2018-Page-1-Small.jpg " /></a></p>
<p>March 23, 2018 Issue<br />
<a href="/march-23-2018-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2018/03/March-23-2018-Page-1-Small.jpg " /></a></p>
<p>March 9, 2018 Issue<br />
<a href="/march-9-2018-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2018/03/March-9-2018-Page-1-Small.jpg " /></a></p>
<p>Feb. 23, 2018 Issue<br />
<a href="/feb-23-2018-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2018/02/Feb-23-2018-Page-1-Small.jpg " /></a></p>
<p>Feb. 9, 2018 Issue<br />
<a href="/feb-9-2018-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2018/02/Feb-9-2018-Page-1-Small.jpg " /></a></p>
<p>Jan. 26, 2018<br />
H.S. National Preview<br />
<a href="/jan-26-2018-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2018/02/Jan-26-2018-Page-1-Small.jpg " /></a></p>
<p>Jan. 5, 2018 Section B<br />
College National Preview<br />
<a href="/jan-5-2018-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2018/01/Jan-5-2018-Page-21-Small.jpg " /></a></p>
<p>Jan. 5, 2018 Section A<br />
<a href="/jan-5-2018-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2018/01/Jan-5-2018-Page-1-Small.jpg " /></a></p>
<p>Oct. 6, 2017 Issue<br />
<a href="/october-6-2017-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2017/12/Oct-6-2017-Page-1-Small.jpg " /></a></p>
<p>Sept. 1, 2017 Issue<br />
<a href="/september-1-2017-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2017/09/Sept-1-2017-Page-1-Small.jpg " /></a></p>
<p>July 14, 2017 Issue<br />
<a href="/july-14-2017-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2017/08/July-14-2017-Page-1-Small.jpg " /></a></p>
<p>College World Series<br />
June 16, 2017 Issue<br />
<a href="/june-16-2017-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2017/06/June-16-2017-Page-1-Small.jpg " /></a></p>
<p>May 19, 2017 Issue<br />
<a href="/may-19-2017-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2017/05/May-19-2017-Page-1-Small.jpg " /></a></p>
<p>May 5, 2017 Issue<br />
<a href="/may-5-2017-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2017/05/May-5-2017-Page-1-Small.jpg " /></a></p>
<p>April 21, 2017 Issue<br />
<a href="/april-21-2017-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2017/05/April-21-2017-Page-1-Small.jpg " /></a></p>
<p>April 7, 2017 Issue<br />
<a href="/april-7-2017-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2017/04/April-7-2017-Page-1-Small.jpg " /></a></p>
<p>March 24, 2017 Issue<br />
<a href="/march-24-2017-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2017/03/March-24-2017-Page-1-Small.jpg " /></a></p>
<p>March 10, 2017 Issue<br />
<a href="/march-10-2017-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2017/03/March-10-2017-Page-1-Small.jpg " /></a></p>
<p>Feb. 24, 2017 Issue<br />
<a href="/feb-24-2017-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2017/03/Feb-24-2017-Page-1-Small.jpg " /></a></p>
<p>Feb. 10, 2017 Issue<br />
<a href="/feb-10-2017-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2017/02/Feb-10-2017-Page-1-Small.jpg " /></a></p>
<p>2017 H.S. Preview<br />
Jan. 27, 2017 Issue<br />
<a href="/jan-27-2017-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2017/02/Jan-27-2017-Page-1-Small.jpg " /></a></p>
<p>2017 College Preview<br />
Jan. 6, 2017 Section B<br />
<a href="/jan-6-2017-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2016/12/Jan-6-2017-College-Section-Small.jpg " /></a></p>
<p>Jan. 6, 2017 Section A<br />
<a href="/jan-6-2017-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2013/02/Jan-6-2017-Page-1-Small.jpg " /></a></p>
<p>Oct. 1, 2016 Issue<br />
<a href="/oct-1-2016-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2016/09/Oct-1-2016-Page-1-Small.jpg " /></a></p>
<p>Sept. 2, 2016 Issue<br />
<a href="/sept-2-2016-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2016/08/Sept-2-2016-Page-1-Small.jpg " /></a></p>
<p>July 15, 2016 Issue<br />
<a href="/july-15-2016-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2016/07/July-15-2016-Page-1-Small.jpg " /></a></p>
<p>June 17, 2016 Issue<br />
<a href="/june-17-2016-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2016/07/June-17-2016-Page-1-Small.jpg " /></a></p>
<p>May 20, 2016 Issue<br />
<a href="/may-20-2016-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2016/07/May-20-2016-Page-1-Small.jpg " /></a></p>
<p>May 6, 2016 Issue<br />
<a href="/may-6-2016-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2016/05/May-6-2016-Page-1-Small.jpg " /></a></p>
<p>April 22, 2016 Issue<br />
<a href="/april-22-2016-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2016/04/April-22-2016-Page-1-Small.jpg" /></a></p>
<p>April 8, 2016 Issue<br />
<a href="/april-8-2016-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2016/04/April-8-2016-Page-1-Small.jpg" /></a></p>
<p>March 25, 2016 Issue<br />
<a href="/march-25-2016-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2016/03/March-25-2016-Page-1-Small.jpg" /></a></p>
<p>March 11, 2016 Issue<br />
<a href="/march-11-2016-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2016/03/March-11-2016-Page-1-Small.jpg" /></a></p>
<p>Feb. 26, 2016 Issue<br />
<a href="/feb-26-2016-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2016/03/Feb-26-2016-Page-1-Small.jpg" /></a></p>
<p>Feb. 12, 2016 Issue<br />
<a href="/feb-12-2016-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2016/02/Feb-12-2016-Page-1-Small.jpg" /></a></p>
<p>National H.S. Preview January 29, 2016 Issue<br />
<a href="/jan-29-2016-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2016/02/Jan-29-2016-Page-1-Small.jpg" /></a></p>
<p>2016 College Preview January 1, 2016 Issue<br />
<a href="/jan-1-2016-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2015/12/Jan-1-2016-Page-1-Small.jpg" /></a></p>
<p><a href="/subscribe-to-collegiate-baseball/past-issues-available/"><img src="http://baseballnews.com/wp-content/uploads/2017/02/See-More-Past-Issues-Graphic.jpg" /></a><br />
Text: Favorite Links<br />
<a href="/great-links/"><img src="http://baseballnews.com/wp-content/uploads/2013/02/Links.jpg" /></a></p>
</div>
		</div></div>
		<div class="widgetwrap"><div id="recent-posts-4" class="widget widget_recent_entries">
		<h4 class="widgettitle">Recent Posts</h4>
		<ul>
											<li>
					<a href="http://baseballnews.com/blacksmith-throws-98-mph-heat-at-bradley/" aria-current="page">Blacksmith Throws 98 MPH Heat At Bradley</a>
									</li>
											<li>
					<a href="http://baseballnews.com/from-pro-surfing-to-being-an-elite-pitcher/">From Pro Surfing To Being An Elite Pitcher</a>
									</li>
											<li>
					<a href="http://baseballnews.com/legendary-ron-scott-explains-his-wild-journey/">Legendary Ron Scott Explains His Wild Journey</a>
									</li>
											<li>
					<a href="http://baseballnews.com/after-5-surgeries-rivera-back-for-7th-season/">After 5 Surgeries, Rivera Back For 7th Season</a>
									</li>
											<li>
					<a href="http://baseballnews.com/collegiate-baseball-2021-hs-all-americans/">Collegiate Baseball 2021 HS All-Americans</a>
									</li>
					</ul>

		</div></div><div class="widgetwrap"><div id="recent-comments-4" class="widget widget_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://None' rel='external nofollow ugc' class='url'>Jim Clemens</a></span> on <a href="http://baseballnews.com/cecchinis-fabulous-pitching-chart/#comment-144662">Cecchini’s Fabulous Pitching Chart</a></li><li class="recentcomments"><span class="comment-author-link">Robert Melms</span> on <a href="http://baseballnews.com/rardin-utilizes-new-ncaa-rule-for-an-edge/#comment-139480">Rardin Utilizes New NCAA Rule For An Edge</a></li><li class="recentcomments"><span class="comment-author-link">Pamela Hersey</span> on <a href="http://baseballnews.com/miguel-menendezs-amazing-coaching-system/#comment-138977">Miguel Menendez’s Amazing Coaching System</a></li><li class="recentcomments"><span class="comment-author-link">Marty Stajduhar</span> on <a href="http://baseballnews.com/baseballs-greatest-vision-trainer-bill-harrison/#comment-134284">Baseball&#8217;s Greatest Vision Trainer: Bill Harrison</a></li><li class="recentcomments"><span class="comment-author-link">John Bunion</span> on <a href="http://baseballnews.com/resurrecting-program-from-the-scrap-heap/#comment-119842">Resurrecting Program From The Scrap Heap</a></li></ul></div></div><div class="widgetwrap"><div id="archives-4" class="widget widget_archive"><h4 class="widgettitle">Archives</h4>
			<ul>
					<li><a href='http://baseballnews.com/2021/03/'>March 2021</a></li>
	<li><a href='http://baseballnews.com/2021/02/'>February 2021</a></li>
	<li><a href='http://baseballnews.com/2021/01/'>January 2021</a></li>
	<li><a href='http://baseballnews.com/2020/12/'>December 2020</a></li>
	<li><a href='http://baseballnews.com/2020/09/'>September 2020</a></li>
	<li><a href='http://baseballnews.com/2020/07/'>July 2020</a></li>
	<li><a href='http://baseballnews.com/2020/06/'>June 2020</a></li>
	<li><a href='http://baseballnews.com/2020/05/'>May 2020</a></li>
	<li><a href='http://baseballnews.com/2020/04/'>April 2020</a></li>
	<li><a href='http://baseballnews.com/2020/03/'>March 2020</a></li>
	<li><a href='http://baseballnews.com/2020/02/'>February 2020</a></li>
	<li><a href='http://baseballnews.com/2020/01/'>January 2020</a></li>
	<li><a href='http://baseballnews.com/2019/12/'>December 2019</a></li>
	<li><a href='http://baseballnews.com/2019/09/'>September 2019</a></li>
	<li><a href='http://baseballnews.com/2019/08/'>August 2019</a></li>
	<li><a href='http://baseballnews.com/2019/06/'>June 2019</a></li>
	<li><a href='http://baseballnews.com/2019/05/'>May 2019</a></li>
	<li><a href='http://baseballnews.com/2019/04/'>April 2019</a></li>
	<li><a href='http://baseballnews.com/2019/03/'>March 2019</a></li>
	<li><a href='http://baseballnews.com/2019/02/'>February 2019</a></li>
	<li><a href='http://baseballnews.com/2018/12/'>December 2018</a></li>
	<li><a href='http://baseballnews.com/2018/09/'>September 2018</a></li>
	<li><a href='http://baseballnews.com/2018/06/'>June 2018</a></li>
	<li><a href='http://baseballnews.com/2018/05/'>May 2018</a></li>
	<li><a href='http://baseballnews.com/2018/04/'>April 2018</a></li>
	<li><a href='http://baseballnews.com/2018/03/'>March 2018</a></li>
	<li><a href='http://baseballnews.com/2018/02/'>February 2018</a></li>
	<li><a href='http://baseballnews.com/2018/01/'>January 2018</a></li>
	<li><a href='http://baseballnews.com/2017/12/'>December 2017</a></li>
	<li><a href='http://baseballnews.com/2017/09/'>September 2017</a></li>
	<li><a href='http://baseballnews.com/2017/08/'>August 2017</a></li>
	<li><a href='http://baseballnews.com/2017/07/'>July 2017</a></li>
	<li><a href='http://baseballnews.com/2017/06/'>June 2017</a></li>
	<li><a href='http://baseballnews.com/2017/05/'>May 2017</a></li>
	<li><a href='http://baseballnews.com/2017/04/'>April 2017</a></li>
	<li><a href='http://baseballnews.com/2017/03/'>March 2017</a></li>
	<li><a href='http://baseballnews.com/2017/02/'>February 2017</a></li>
	<li><a href='http://baseballnews.com/2017/01/'>January 2017</a></li>
	<li><a href='http://baseballnews.com/2016/12/'>December 2016</a></li>
	<li><a href='http://baseballnews.com/2016/09/'>September 2016</a></li>
	<li><a href='http://baseballnews.com/2016/08/'>August 2016</a></li>
	<li><a href='http://baseballnews.com/2016/07/'>July 2016</a></li>
	<li><a href='http://baseballnews.com/2016/04/'>April 2016</a></li>
	<li><a href='http://baseballnews.com/2016/03/'>March 2016</a></li>
	<li><a href='http://baseballnews.com/2016/02/'>February 2016</a></li>
	<li><a href='http://baseballnews.com/2015/12/'>December 2015</a></li>
	<li><a href='http://baseballnews.com/2015/09/'>September 2015</a></li>
	<li><a href='http://baseballnews.com/2015/08/'>August 2015</a></li>
	<li><a href='http://baseballnews.com/2015/07/'>July 2015</a></li>
	<li><a href='http://baseballnews.com/2015/06/'>June 2015</a></li>
	<li><a href='http://baseballnews.com/2015/05/'>May 2015</a></li>
	<li><a href='http://baseballnews.com/2015/04/'>April 2015</a></li>
	<li><a href='http://baseballnews.com/2015/03/'>March 2015</a></li>
	<li><a href='http://baseballnews.com/2015/02/'>February 2015</a></li>
	<li><a href='http://baseballnews.com/2015/01/'>January 2015</a></li>
	<li><a href='http://baseballnews.com/2014/12/'>December 2014</a></li>
	<li><a href='http://baseballnews.com/2014/11/'>November 2014</a></li>
	<li><a href='http://baseballnews.com/2014/09/'>September 2014</a></li>
	<li><a href='http://baseballnews.com/2014/08/'>August 2014</a></li>
	<li><a href='http://baseballnews.com/2014/07/'>July 2014</a></li>
	<li><a href='http://baseballnews.com/2014/06/'>June 2014</a></li>
	<li><a href='http://baseballnews.com/2014/04/'>April 2014</a></li>
	<li><a href='http://baseballnews.com/2014/03/'>March 2014</a></li>
	<li><a href='http://baseballnews.com/2014/02/'>February 2014</a></li>
	<li><a href='http://baseballnews.com/2014/01/'>January 2014</a></li>
	<li><a href='http://baseballnews.com/2013/12/'>December 2013</a></li>
	<li><a href='http://baseballnews.com/2013/11/'>November 2013</a></li>
	<li><a href='http://baseballnews.com/2013/10/'>October 2013</a></li>
	<li><a href='http://baseballnews.com/2013/09/'>September 2013</a></li>
	<li><a href='http://baseballnews.com/2013/08/'>August 2013</a></li>
	<li><a href='http://baseballnews.com/2013/07/'>July 2013</a></li>
	<li><a href='http://baseballnews.com/2013/06/'>June 2013</a></li>
	<li><a href='http://baseballnews.com/2013/05/'>May 2013</a></li>
	<li><a href='http://baseballnews.com/2013/04/'>April 2013</a></li>
	<li><a href='http://baseballnews.com/2013/02/'>February 2013</a></li>
	<li><a href='http://baseballnews.com/2012/12/'>December 2012</a></li>
	<li><a href='http://baseballnews.com/2012/08/'>August 2012</a></li>
			</ul>

			</div></div><div class="widgetwrap"><div id="categories-4" class="widget widget_categories"><h4 class="widgettitle">Categories</h4>
			<ul>
					<li class="cat-item cat-item-23"><a href="http://baseballnews.com/category/hitting/bbcor-specification-bats/">BBCOR Bats</a>
</li>
	<li class="cat-item cat-item-53"><a href="http://baseballnews.com/category/bunting/">Bunting</a>
</li>
	<li class="cat-item cat-item-51"><a href="http://baseballnews.com/category/coaching/">Coaching</a>
</li>
	<li class="cat-item cat-item-49"><a href="http://baseballnews.com/category/health/concussions/">Concussions</a>
</li>
	<li class="cat-item cat-item-45"><a href="http://baseballnews.com/category/hitting/evaluating/">Evaluating</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://baseballnews.com/category/featured/">Featured</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://baseballnews.com/category/slider/">Featured Stories</a>
</li>
	<li class="cat-item cat-item-46"><a href="http://baseballnews.com/category/great-performers/">Great Performers</a>
</li>
	<li class="cat-item cat-item-52"><a href="http://baseballnews.com/category/handling-failure/">Handling Failure</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://baseballnews.com/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-50"><a href="http://baseballnews.com/category/high-school/">High School</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://baseballnews.com/category/hitting/">Hitting</a>
</li>
	<li class="cat-item cat-item-41"><a href="http://baseballnews.com/category/pitcher/illegal-substances/">Illegal Substances</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://baseballnews.com/category/health/injuries/">Injuries</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://baseballnews.com/category/lawsuits/">Lawsuits</a>
</li>
	<li class="cat-item cat-item-47"><a href="http://baseballnews.com/category/mind/">Mind</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://baseballnews.com/category/olympics/">Olympics</a>
</li>
	<li class="cat-item cat-item-40"><a href="http://baseballnews.com/category/pitcher/pine-tar/">Pine Tar</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://baseballnews.com/category/pitcher/">Pitcher</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://baseballnews.com/category/pitcher/safety/">Safety</a>
</li>
	<li class="cat-item cat-item-31"><a href="http://baseballnews.com/category/health/sleep/">Sleep</a>
</li>
	<li class="cat-item cat-item-32"><a href="http://baseballnews.com/category/survival/">Survival</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://baseballnews.com/category/travel/">Travel</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://baseballnews.com/category/hitting/walks/">Walks</a>
</li>
			</ul>

			</div></div>
	</div>
<!--/sidebar-narrow -->
				<!-- /sidebar-narrow -->
					<!-- content -->
		<div id="content" class="list-post">
        				
			
<div id="post-15400" itemscope itemtype="http://schema.org/Article" class="post clearfix cat-2 post-15400 type-post status-publish format-standard has-post-thumbnail hentry category-featured has-post-title has-post-date has-post-category has-post-tag has-post-comment has-post-author">
		
		<!--/post-image -->

	<div class="post-content">
	
					<p class="post-date entry-date updated" itemprop="datePublished">March 2, 2021</p>
		    
		
												<h1 class="post-title entry-title" itemprop="name"><a href="http://baseballnews.com/blacksmith-throws-98-mph-heat-at-bradley/" title="Blacksmith Throws 98 MPH Heat At Bradley">Blacksmith Throws 98 MPH Heat At Bradley</a> <sup class="post-comments"><a href="http://baseballnews.com/blacksmith-throws-98-mph-heat-at-bradley/#respond">0</a></sup></h1>
			 
					    

					<p class="post-meta entry-meta"> 
				<span class="post-author">by <span class="author vcard" itemprop="author" itemscope itemtype="http://schema.org/Person"><a class="url fn n" href="http://baseballnews.com/author/admin/" rel="author" itemprop="url"><span itemprop="name">admin</span></a></span> &bull;</span>
				<span class="post-category"><a href="http://baseballnews.com/category/featured/" rel="category tag">Featured</a></span>
				</p>
		    
		
		<div class="entry-content" itemprop="articleBody">

				
			<p><span style="font-family: arial, helvetica, sans-serif; color: #000080;"><strong><a href="http://baseballnews.com/wp-content/uploads/2021/03/Theron-Denlinger-Collage-Twitter.jpg"><img loading="lazy" class="alignleft size-full wp-image-15401" src="http://baseballnews.com/wp-content/uploads/2021/03/Theron-Denlinger-Collage-Twitter.jpg" alt="" width="680" height="383" srcset="http://baseballnews.com/wp-content/uploads/2021/03/Theron-Denlinger-Collage-Twitter.jpg 680w, http://baseballnews.com/wp-content/uploads/2021/03/Theron-Denlinger-Collage-Twitter-300x169.jpg 300w" sizes="(max-width: 680px) 100vw, 680px" /></a>By LOU PAVLOVICH, JR.<br />
</strong></span><span style="font-family: arial, helvetica, sans-serif; color: #000080;">Editor/Collegiate Baseball</span></p>
<p><span style="font-family: arial, helvetica, sans-serif; color: #000080;">PEORIA, Ill. — Bradley RHP closer Theron Denlinger has a cannon for an arm with a 98-mph fastball.</span></p>
<p><span style="font-family: arial, helvetica, sans-serif; color: #000080;">What makes him such a fascinating story is that in April of 2016, he had Tommy John surgery on his right elbow.</span></p>
<p><span style="font-family: arial, helvetica, sans-serif; color: #000080;">Prior to the injury, the hardest he ever threw a fastball was 87 mph at Madison College before coming to Bradley.</span></p>
<p><span style="font-family: arial, helvetica, sans-serif; color: #000080;">After a medical redshirt year with rehabilitation, he began utilizing a unique regimen that impacted his amazing 11 mph velocity gain and kept his arm healthy at the same time.</span></p>
<p><span style="font-family: arial, helvetica, sans-serif; color: #000080;">The 6-foot-3, 240-pound closer became heavily involved with making knives, swords and axes in his dad’s blacksmith shop at home in Cuba City, Wisc.</span></p>
<p><span style="font-family: arial, helvetica, sans-serif; color: #000080;">Denlinger placed iron or steel in a forge that reached temperatures in excess of 2,000 degrees.</span></p>
<p><span style="font-family: arial, helvetica, sans-serif; color: #000080;">He then took the red-hot metal out of the forge and pounded it with an 8-pound sledge hammer on an anvil to sculpt different items with the vision he had in mind.</span></p>
<p><span style="font-family: arial, helvetica, sans-serif; color: #000080;">Imagine picking up a sledge hammer this heavy and pounding away on metal for long periods of time which, by the way, is similar to the throwing motion by a pitcher.</span></p>
<p><span style="font-family: arial, helvetica, sans-serif; color: #000080;"><em>Collegiate Baseball </em>has never interviewed any pitcher or knows of any who has used blacksmith methods to build up an arm to increase velocity, arm strength and recover from Tommy John surgery as Denlinger has.</span></p>
<p><span style="font-family: arial, helvetica, sans-serif; color: #000080;">This wasn’t some grand scientific experiment by Denlinger. His love for blacksmithing was the sole factor.</span></p>
<p><span style="font-family: arial, helvetica, sans-serif; color: #000080;">As the years went by from Tommy John surgery, it was hard not to notice consistent jumps in his fastball velocity.</span></p>
<p><span style="font-family: arial, helvetica, sans-serif; color: #000080;">He is not sure if the velocity jump to 98 mph was because of swinging the 8-pound sledge hammer hour after hour or if it was because of a combination of throwing baseballs at Bradley directed by fabulous coaches, long toss, weight training, utilizing plyo balls and blacksmithing.</span></p>
<p><span style="font-family: arial, helvetica, sans-serif; color: #000080;">Only two years after rehabbing his elbow from surgery, he made 22 appearances at Bradley during the 2019 season to lead the Braves with 6 saves and a 2.86 ERA with 24 strikeouts in 22 innings.</span></p>
<p><span style="font-family: arial, helvetica, sans-serif; color: #000080;">Denlinger, who has a 4-seam fastball, 2-seam fastball, cutter, curve and changeup in his pitching repertoire, didn’t allow a run in 18 of his 22 appearances and didn’t surrender a hit in 16 of 22 outings. Opponents hit just .175 against him in 2019.</span></p>
<p><span style="font-family: arial, helvetica, sans-serif; color: #000080;">Last season, he only pitched in 4 1/3 innings before the season was shut down because of COVID-19.</span></p>
<p><span style="font-family: arial, helvetica, sans-serif; color: #000080;"><strong>To read more of this article, purchase the Feb. 26, 2021 edition of <em>Collegiate Baseball</em> or subscribe by <span style="color: #ff0000;"><a style="color: #ff0000;" href="http://baseballnews.com/subscribe-to-collegiate-baseball/rates-order-form/">CLICKING HERE</a>.</span> Denlinger explains what he did in blacksmithing to come back from Tommy John surgery in only nine months and was throwing 3 MPH harder than he ever threw before, plus much more.</strong></span></p>
<div id="themify_builder_content-15400" data-postid="15400" class="themify_builder_content themify_builder_content-15400 themify_builder themify_builder_front">
	</div>
<!-- /themify_builder_content -->		
		
		</div><!-- /.entry-content -->
		
			
	</div>
	<!--/post-content -->
	
    	
</div>
<!--/post -->
	
				
						
				<!-- post-nav -->
	<div class="post-nav clearfix"> 
		<span class="prev"><a href="http://baseballnews.com/from-pro-surfing-to-being-an-elite-pitcher/" rel="prev">From Pro Surfing To Being An Elite Pitcher</a></span>			</div>
	<!-- /post-nav -->
	
			<!-- comments -->
							


<div id="comments" class="commentwrap">
	
	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blacksmith-throws-98-mph-heat-at-bradley/#respond" style="display:none;">Cancel</a></small></h3><form action="http://baseballnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" class="required"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" class="required" /><label for="author">Your Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" class="required email" /><label for="email">Your Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" /><label for="website">Your Website</label> </p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="aiowps-captcha"><label for="aiowps-captcha-answer">Please enter an answer in digits:</label><div class="aiowps-captcha-equation"><strong>20 &#43; nineteen = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="xwf62pk265" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1614731750" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" autocomplete="off" /></strong></div></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='15400' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="37b4068cd6" /></p><input type="hidden" id="ak_js" name="ak_js" value="121"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div>
<!-- /.commentwrap -->
						<!-- /comments -->
			
            		</div>
		<!--/content -->
        

<!-- sidebar -->
<div id="sidebar">
	
	<div class="widgetwrap"><div id="text-23" class="widget widget_text"><h4 class="widgettitle">Subscribe To Collegiate Baseball</h4>			<div class="textwidget"><p><a href="http://baseballnews.com/subscribe-to-collegiate-baseball/rates-order-form/"><img src="http://baseballnews.com/wp-content/uploads/2018/04/2018-CB-Website-Ad-Subscribe-300-Pix-Wide-4-13-18-1.jpg"></a></p>
</div>
		</div></div><div class="widgetwrap"><div id="text-24" class="widget widget_text"><h4 class="widgettitle">Collegiate Baseball E-Book Offer</h4>			<div class="textwidget"><p><a href="http://baseballnews.com/e-book-offer-from-collegiate-baseball/"><img src="http://baseballnews.com/wp-content/uploads/2020/09/2020-E-Book-Offer-Website-300-Pixel.jpg" /></a></p>
</div>
		</div></div><div class="widgetwrap"><div id="text-27" class="widget widget_text"><h4 class="widgettitle">Pro Baseball H.S. &#038; Middle School</h4>			<div class="textwidget"><p><a href="https://www.probaseballhs.com/"><img src="http://baseballnews.com/wp-content/uploads/2021/01/Pro-Baseball-H.S.-Main-ad-NEW-V2-1-7-21.jpg" /></a></p>
</div>
		</div></div><div class="widgetwrap"><div id="text-25" class="widget widget_text">			<div class="textwidget"><h4><span style="color: #000000; font-size: large;"><strong><span style="font-family: arial,helvetica,sans-serif;">Find Great Baseball Products<br />
From Our Terrific Sponsors</span></strong></span></h4>
<h4><span style="font-family: arial,helvetica,sans-serif;"><em>(Click On Company Name To</em></span><span style="font-family: arial,helvetica,sans-serif;"><br />
<em>Visit Their Website)</em></span></h4>
<p><span style="color: #000080;"><strong><a style="color: #000080;" href="http://abca.org"><span style="font-family: arial, helvetica, sans-serif; font-size: small;">American Baseball Coaches Association</span></a><br />
<a style="color: #000080;" href="https://www.atecsports.com/en-us"><span style="font-size: small;"><span style="font-family: arial, helvetica, sans-serif;">ATEC</span></span></a></strong><strong><span style="font-size: small;"><span style="font-family: arial, helvetica, sans-serif;"><u></u><a style="color: #000080;" href="http://www.baseballracks.com/"><br />
</a></span><span style="font-family: arial, helvetica, sans-serif;"><span style="font-family: arial,helvetica,sans-serif; font-size: small;"><a style="color: #000080;" href="http://www.beamclay.com">Beam Clay/Partac Peat<br />
</a></span></span></span></strong><strong><span style="font-size: small;"><a style="color: #000080;" href="http://bigleaguechew.com"><span style="font-family: arial, helvetica, sans-serif;">Big League Chew Bubble Gum</span></a><br />
<a style="color: #000080;" href="https://blastmotion.com/"><span style="font-family: arial, helvetica, sans-serif;">Blast Motion</span></a><br />
<a style="color: #000080;" href="https://www.bullpensecrets.com/"><span style="font-family: arial, helvetica, sans-serif;">Bullpen Secrets Book</span></a></span><span style="font-size: small;"><br />
</span></strong><strong><span style="font-size: small;"><a style="color: #000080;" href="http://www.cheapbats.com/shop/"><span style="font-family: arial, helvetica, sans-serif;">Cheap Bats</span></a><br />
</span></strong><strong><span style="font-size: small;"><a style="color: #000080;" href="http://www.diamondpro.com/"><span style="font-family: arial, helvetica, sans-serif;">Diamond Pro</span></a><br />
<a style="color: #000080;" href="https://www.amazon.com/Adam-Sarancik/e/B00IPQZA9M"><span style="font-family: arial, helvetica, sans-serif;">Coaching Champions For Life Book</span></a></span></strong></span><br />
<span style="color: #000080; font-size: small;"> <strong><a style="color: #000080;" href="http://www.diamond-sports.com/"><span style="font-family: arial, helvetica, sans-serif;">Diamond Sports</span></a><a style="color: #000080;" href="http://fastchartbaseball.com"><span style="font-family: arial, helvetica, sans-serif;"><span style="font-family: Arial;"><br />
</span></span></a><a style="color: #000080;" href="https://baseball.flightscope.com/"><span style="font-family: arial, helvetica, sans-serif;"><span style="font-family: Arial;">FlightScope</span></span></a><span style="font-family: arial, helvetica, sans-serif;"><span style="font-family: Arial;"><br />
<a style="color: #000080;" href="https://mygamegrade.com/">GameGrade</a><br />
<a style="color: #000080;" href="http://sluggertraining.com/">Game Master Athletic (Louisville Slugger Training Aids)</a></span></span></strong></span><br />
<span style="color: #000080;"><a style="color: #000080;" href="http://www.scorebookstore.com/Baseball-Softball-Scorebooks_c_1.html"> <span style="font-family: arial, helvetica, sans-serif;"><strong><span style="font-size: small;">Glover&#8217;s Scorebooks</span></strong></span></a></span><br />
<span style="color: #000080;"><a style="color: #000080;" href="https://www.baseballcoaches.org/landing/index"><span style="font-size: small;"> <strong><span style="font-family: Arial;">H.S. Baseball Coaches Assn.</span></strong></span></a></span><br />
<span style="color: #000080;"><a style="color: #000080;" href="http://www.i70clinic.com/"><strong><span style="font-family: arial, helvetica, sans-serif; font-size: small;">I-70 Baseball Clinic</span></strong></a><span style="font-size: small;"><br />
<a style="color: #000080;" href="https://www.ipclassic.com/"><strong><span style="font-family: arial, helvetica, sans-serif;">International Paper Baseball Classic</span></strong></a><br />
<span style="color: #000080;"><a style="color: #000080;" href="https://irishbaseball.org/"><strong><span style="font-family: arial, helvetica, sans-serif;">Irish American Baseball Society</span></strong></a></span></span></span><br />
<span style="color: #000080;"> <a style="color: #000080;" href="http://jugssports.com/"><span style="font-family: arial, helvetica, sans-serif;"><strong><span style="font-size: small;">Jugs Sports</span></strong></span></a><br />
<a style="color: #000080;" href="https://listindustries.com/"><span style="font-family: arial, helvetica, sans-serif;"><strong><span style="font-size: small;">List Industries (Complete Locker Line)</span></strong></span></a><span style="font-size: small;"><strong><span style="font-family: arial, helvetica, sans-serif;"><br />
</span></strong></span><strong><span style="font-family: arial, helvetica, sans-serif; font-size: small;"><a style="color: #000080;" href="http://www.ownthezonesports.com/">Own The Zone<br />
</a><a style="color: #000080;" href="https://perfectswingsusa.com/">Perfect Swings USA</a><br />
<a style="color: #000080;" href="http://pocketradar.com/">Pocket Radar<br />
</a></span></strong><strong><span style="font-family: arial, helvetica, sans-serif; font-size: small;"><a style="color: #000080;" href="http://www.powerdriveperformance.com/">Power Drive Performance</a><br />
<a style="color: #000080;" href="https://powersourcebaseball.com/">Power Source Baseball</a><br />
<a style="color: #000080;" href="https://probatter.com/">ProBatter Sports</a><br />
</span><span style="font-family: arial, helvetica, sans-serif; font-size: small;"><a style="color: #000080;" href="https://pytsports.net/"><span style="font-size: small;"><span style="font-family: arial, helvetica, sans-serif;">PYT Sports</span></span></a><br />
<a style="color: #000080;" href="https://www.reefindustries.com/athletic-field-covers.php">Reef Industries (Protective Field Covers)</a></span></strong><strong><span style="font-family: arial, helvetica, sans-serif; font-size: small;"><br />
</span><span style="font-family: arial, helvetica, sans-serif; font-size: small;"><a style="color: #000080;" href="http://www.scoremasterco.com">Scoremaster<br />
</a><a style="color: #000080;" href="http://www.sportssensors.com/"><span style="font-size: small;"><span style="font-family: arial, helvetica, sans-serif;"><span style="font-family: Arial;">SportsSensors (Radar Tee)</span></span></span></a><a style="color: #000080;" href="http://www.scoremasterco.com"><br />
</a></span><span style="font-family: arial, helvetica, sans-serif; font-size: small;"><a style="color: #000080;" href="http://www.sacsn.org">Student Athlete Community Service Network</a></span></strong><strong><span style="color: #000080;"><span style="font-family: arial, helvetica, sans-serif; font-size: small;"><a style="color: #000080;" href="http://www.sacsn.org"><br />
</a><a style="color: #000080;" href="http://www.texasbaseballranch.com/">Texas Baseball Ranch</a><span style="font-size: small;"><a style="color: #000080;" href="http://www.perfectpitchandthrow.com"><br />
</a></span><span style="font-family: arial, helvetica, sans-serif;"><span style="color: #000080;"><a style="color: #000080;" href="http://www.thestrikeplate.com">The Strike Plate</a></span><br />
<span style="color: #000080;"><a style="color: #000080;" href="https://warstic.com/">Warstic Bats</a><br />
</span></span></span></span></strong></span></p>
</div>
		</div></div><div class="widgetwrap"><div id="text-26" class="widget widget_text"><h4 class="widgettitle">American Baseball Coaches Assn.</h4>			<div class="textwidget"><p><a href="http://www.abca.org/"><img src="http://baseballnews.com/wp-content/uploads/2015/02/ABCA-website-ad-2-13-15.jpg"></a></p>
</div>
		</div></div>
	<div class="clearfix">
		<div class="secondary">
				</div>
		<div class="secondary last">
				</div>
	</div>
	
	</div>
<!--/sidebar -->

</div>
<!-- layout-container -->
	

	
    	<div id="footer-slider" class="slider">
    			
					<h3 class="slider-title">Featured</h3>
				
		<ul class="slides clearfix">
    		                
                    	<li>
                       		<a href="http://baseballnews.com/blacksmith-throws-98-mph-heat-at-bradley/" title="Blacksmith Throws 98 MPH Heat At Bradley">
                       			<img src="http://baseballnews.com/wp-content/uploads/2021/03/Theron-Denlinger-Bradley-Mug-Slider-170x120.jpg" width="170" height="120" class="feature-img" alt="Blacksmith Throws 98 MPH Heat At Bradley" />                       		</a>
                        	<h3 class="feature-post-title"><a href="http://baseballnews.com/blacksmith-throws-98-mph-heat-at-bradley/" title="Blacksmith Throws 98 MPH Heat At Bradley">Blacksmith Throws 98 MPH Heat At Bradley</a></h3>
                 		</li>
               			                
                    	<li>
                       		<a href="http://baseballnews.com/from-pro-surfing-to-being-an-elite-pitcher/" title="From Pro Surfing To Being An Elite Pitcher">
                       			<img src="http://baseballnews.com/wp-content/uploads/2021/03/Conner-Dand-UC-Santa-Barbara-Surfing-1-Photo-by-Joe-Foster-Slider-170x120.jpg" width="170" height="120" class="feature-img" alt="From Pro Surfing To Being An Elite Pitcher" />                       		</a>
                        	<h3 class="feature-post-title"><a href="http://baseballnews.com/from-pro-surfing-to-being-an-elite-pitcher/" title="From Pro Surfing To Being An Elite Pitcher">From Pro Surfing To Being An Elite Pitcher</a></h3>
                 		</li>
               			                
                    	<li>
                       		<a href="http://baseballnews.com/legendary-ron-scott-explains-his-wild-journey/" title="Legendary Ron Scott Explains His Wild Journey">
                       			<img src="http://baseballnews.com/wp-content/uploads/2021/02/Ron-Scott-Mug-Fresno-City-Slider-2-170x120.jpg" width="170" height="120" class="feature-img" alt="Legendary Ron Scott Explains His Wild Journey" />                       		</a>
                        	<h3 class="feature-post-title"><a href="http://baseballnews.com/legendary-ron-scott-explains-his-wild-journey/" title="Legendary Ron Scott Explains His Wild Journey">Legendary Ron Scott Explains His Wild Journey</a></h3>
                 		</li>
               			                
                    	<li>
                       		<a href="http://baseballnews.com/after-5-surgeries-rivera-back-for-7th-season/" title="After 5 Surgeries, Rivera Back For 7th Season">
                       			<img src="http://baseballnews.com/wp-content/uploads/2021/02/Andy-Rivera-Lee-University-No.-7-Hands_Slider2-170x120.jpg" width="170" height="120" class="feature-img" alt="After 5 Surgeries, Rivera Back For 7th Season" />                       		</a>
                        	<h3 class="feature-post-title"><a href="http://baseballnews.com/after-5-surgeries-rivera-back-for-7th-season/" title="After 5 Surgeries, Rivera Back For 7th Season">After 5 Surgeries, Rivera Back For 7th Season</a></h3>
                 		</li>
               			                
                    	<li>
                       		<a href="http://baseballnews.com/collegiate-baseball-2021-hs-all-americans/" title="Collegiate Baseball 2021 HS All-Americans">
                       			<img src="http://baseballnews.com/wp-content/uploads/2021/02/2021-HS-Pre-Season-All-American-Logo-300-Pixels-Wide-SLIDER-170x120.jpg" width="170" height="120" class="feature-img" alt="Collegiate Baseball 2021 HS All-Americans" />                       		</a>
                        	<h3 class="feature-post-title"><a href="http://baseballnews.com/collegiate-baseball-2021-hs-all-americans/" title="Collegiate Baseball 2021 HS All-Americans">Collegiate Baseball 2021 HS All-Americans</a></h3>
                 		</li>
               			                
                    	<li>
                       		<a href="http://baseballnews.com/coaches-can-now-receive-covid-19-vaccine/" title="Coaches Can Now Receive COVID-19 Vaccine">
                       			<img src="http://baseballnews.com/wp-content/uploads/2020/07/coronavirus-photo-CDC-Slider-170x120.jpg" width="170" height="120" class="feature-img" alt="Coaches Can Now Receive COVID-19 Vaccine" />                       		</a>
                        	<h3 class="feature-post-title"><a href="http://baseballnews.com/coaches-can-now-receive-covid-19-vaccine/" title="Coaches Can Now Receive COVID-19 Vaccine">Coaches Can Now Receive COVID-19 Vaccine</a></h3>
                 		</li>
               			                
                    	<li>
                       		<a href="http://baseballnews.com/elite-college-players-head-up-2021-mlb-draft/" title="Elite College Players Head Up 2021 MLB Draft">
                       			<img src="http://baseballnews.com/wp-content/uploads/2021/01/2021-MLB-Draft-SLIDER-170x120.jpg" width="170" height="120" class="feature-img" alt="Elite College Players Head Up 2021 MLB Draft" />                       		</a>
                        	<h3 class="feature-post-title"><a href="http://baseballnews.com/elite-college-players-head-up-2021-mlb-draft/" title="Elite College Players Head Up 2021 MLB Draft">Elite College Players Head Up 2021 MLB Draft</a></h3>
                 		</li>
               			                
                    	<li>
                       		<a href="http://baseballnews.com/fascinating-study-shows-how-losers-can-be-winners/" title="Study Shows How Losers Can Be Winners">
                       			<img src="http://baseballnews.com/wp-content/uploads/2020/12/Barry-Davis-Rider-Mug-Shot-Slider-New-170x120.jpg" width="170" height="120" class="feature-img" alt="Study Shows How Losers Can Be Winners" />                       		</a>
                        	<h3 class="feature-post-title"><a href="http://baseballnews.com/fascinating-study-shows-how-losers-can-be-winners/" title="Study Shows How Losers Can Be Winners">Study Shows How Losers Can Be Winners</a></h3>
                 		</li>
               			                
                    	<li>
                       		<a href="http://baseballnews.com/how-vanderbilt-was-built-into-a-juggernaut/" title="How Vanderbilt Was Built Into A Juggernaut">
                       			<img src="http://baseballnews.com/wp-content/uploads/2020/12/Tim-Corbin-Celebrating-2019-CWS-1JR05573-Slider-170x120.jpg" width="170" height="120" class="feature-img" alt="How Vanderbilt Was Built Into A Juggernaut" />                       		</a>
                        	<h3 class="feature-post-title"><a href="http://baseballnews.com/how-vanderbilt-was-built-into-a-juggernaut/" title="How Vanderbilt Was Built Into A Juggernaut">How Vanderbilt Was Built Into A Juggernaut</a></h3>
                 		</li>
               			                
                    	<li>
                       		<a href="http://baseballnews.com/2021-pre-season-college-baseball-rankings/" title="2021 Pre-Season College Baseball Rankings">
                       			<img src="http://baseballnews.com/wp-content/uploads/2020/12/2021-Pre-Season-College-Polls-Graphic-Slider-170x120.jpg" width="170" height="120" class="feature-img" alt="2021 Pre-Season College Baseball Rankings" />                       		</a>
                        	<h3 class="feature-post-title"><a href="http://baseballnews.com/2021-pre-season-college-baseball-rankings/" title="2021 Pre-Season College Baseball Rankings">2021 Pre-Season College Baseball Rankings</a></h3>
                 		</li>
               					</ul>

			</div>
	<!--/slider -->
    

</div>
<!--/body --> 

	<!-- footerwrap -->
	<div id="footerwrap">

				<!-- footer -->
		<div id="footer" class="pagewidth clearfix">
    		
				
	<div class="footer-widgets clearfix">

								<div class="col3-1 first">
							</div>
								<div class="col3-1 ">
							</div>
								<div class="col3-1 ">
							</div>
		
	</div>
	<!-- /.footer-widgets -->

		
			
			<!-- footer-text -->
			<div class="footer-text">
				<div class="one"><span style="font-size:small;font-family:arial, helvetica, sans-serif; color:#FFFFFF;"><strong>Copyright 1998-2021 Collegiate Baseball Newspaper, Inc.</strong> This material may not be published, broadcast, rewritten or redistributed without our written permission. All rights reserved. Collegiate Baseball Newspaper, 2515 N. Stone Ave., Tucson, AZ 85705</span></div>				<div class="two"> </div>			</div>
			<!--/footer-text --> 

					</div>
		<!--/footer -->
    	 

	</div>
	<!--/footerwrap -->

</div>
<!--/pagewrap -->


<!-- wp_footer -->


		<script type='text/javascript'>
		/////////////////////////////////////////////
		// Slider	 							
		/////////////////////////////////////////////
		jQuery(window).load(function(){
			
			if(jQuery('#header-slider').length > 0){
				jQuery('#header-slider .slides').carouFredSel({
					responsive: true,
					prev: '#header-slider .carousel-prev',
					next: '#header-slider .carousel-next',
					width: '100%',
					circular: true,
					infinite: true,
					auto: {
						play : true,
						pauseDuration: 7000,
						duration: 2000					},
					scroll: {
						items: 5,
						duration: 2000,
						wipe: true
					},
					items: {
						visible: {
							min: 1,
							max: 5						},
						width: 150
					},
					onCreate : function (){
						jQuery('#header-slider').css( {
							'height': 'auto',
							'visibility' : 'visible'
						});
					}
				});
			}
			
		});
		</script>
        		<script type='text/javascript'>
		/////////////////////////////////////////////
		// Slider	 							
		/////////////////////////////////////////////
		jQuery(window).load(function(){
			if(jQuery('#footer-slider').length > 0){
				jQuery('#footer-slider .slides').carouFredSel({
					responsive: true,
					prev: '#footer-slider .carousel-prev',
					next: '#footer-slider .carousel-next',
					width: '100%',
					circular: true,
					infinite: true,
					auto: {
						play : false,
						pauseDuration: 0,
						duration: 200					},
					scroll: {
						items: 1,
						duration: 200,
						wipe: true
					},
					items: {
						visible: {
							min: 1,
							max: 5						},
						width: 150
					},
					onCreate : function (){
						jQuery('#footer-slider').css( {
							'height': 'auto',
							'visibility' : 'visible'
						});
					}
				});
			}
		});
		</script>
        <script type='text/javascript' src='http://baseballnews.com/wp-content/themes/newsy/themify/js/waypoints.min.js?ver=5.5.3' id='theme-waypoints-js'></script>
<script type='text/javascript' src='http://baseballnews.com/wp-content/themes/newsy/themify/themify-builder/js/themify.builder.module.plugins.js?ver=2.3.3' id='themify-builder-module-plugins-js-js'></script>
<script type='text/javascript' id='themify-builder-script-js-js-extra'>
/* <![CDATA[ */
var tbLocalScript = {"isTouch":"","isAnimationActive":"1","isParallaxActive":"1","animationInviewSelectors":[".module.wow",".themify_builder_content > .themify_builder_row",".module_row",".builder-posts-wrap > .post.wow",".fly-in > .post",".fly-in .row_inner > .tb-column",".fade-in > .post",".fade-in .row_inner > .tb-column",".slide-up > .post",".slide-up .row_inner > .tb-column"],"createAnimationSelectors":[],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"http:\/\/baseballnews.com\/wp-content\/themes\/newsy\/themify\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://baseballnews.com/wp-content/themes/newsy/themify/themify-builder/js/themify.builder.script.js?ver=2.3.3' id='themify-builder-script-js-js'></script>
<script type='text/javascript' src='http://baseballnews.com/wp-content/themes/newsy/js/carousel.min.js?ver=5.5.3' id='carousel-js'></script>
<script type='text/javascript' id='theme-script-js-extra'>
/* <![CDATA[ */
var themifyScript = {"lightbox":{"lightboxSelector":".lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a[href$=jpg],.gallery-icon > a[href$=gif],.gallery-icon > a[href$=png],.gallery-icon > a[href$=JPG],.gallery-icon > a[href$=GIF],.gallery-icon > a[href$=PNG],.gallery-icon > a[href$=jpeg],.gallery-icon > a[href$=JPEG]","lightboxGalleryOn":true},"lightboxContext":"#pagewrap","isTouch":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://baseballnews.com/wp-content/themes/newsy/js/themify.script.js?ver=5.5.3' id='theme-script-js'></script>
<script type='text/javascript' src='http://baseballnews.com/wp-content/themes/newsy/themify/js/themify.gallery.js?ver=5.5.3' id='themify-gallery-js'></script>
<script type='text/javascript' src='http://baseballnews.com/wp-content/themes/newsy/themify/js/lightbox.js?ver=2.3.3' id='magnific-js'></script>
<script type='text/javascript' src='http://baseballnews.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' id='wp_slimstat-js-extra'>
/* <![CDATA[ */
var SlimStatParams = {"ajaxurl":"http:\/\/baseballnews.com\/wp-admin\/admin-ajax.php","baseurl":"\/","dnt":"noslimstat,ab-item","ci":"YTo0OntzOjEyOiJjb250ZW50X3R5cGUiO3M6NDoicG9zdCI7czo4OiJjYXRlZ29yeSI7czoxOiIyIjtzOjEwOiJjb250ZW50X2lkIjtpOjE1NDAwO3M6NjoiYXV0aG9yIjtzOjY6IndlYm1pbiI7fQ--.b6bad37f314e1c4669730f5df7a7bdf8"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/wp/wp-slimstat/tags/4.8.8.1/wp-slimstat.min.js' id='wp_slimstat-js'></script>
<script type='text/javascript' src='http://baseballnews.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='http://baseballnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
			<script type="text/javascript">
				if ( 'object' === typeof tbLocalScript ) {
					tbLocalScript.transitionSelectors = ".js.csstransitions .module.wow, .js.csstransitions .themify_builder_content > .themify_builder_row, .js.csstransitions .module_row, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column";
				}
			</script>
			
<script>
	jQuery(window).load(function(){ jQuery(window).resize(); jQuery( 'body' ).addClass( 'page-loaded' ); });
</script>

</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/


Served from: baseballnews.com @ 2021-03-02 17:35:50 by W3 Total Cache
-->